Powerbook G4

Discussion in 'PowerPC Macs' started by mcbane666, Jun 20, 2009.

  1. macrumors member

    Joined:
    Oct 23, 2007
    Location:
    Canada
    #1
    I just changed my Girlfriends Powerbook G4's 40GB HDD out with a 160GB HDD

    I placed her Powerbook in firewire disc mode and used CCC3 to copy here old drive on the new drive.

    When I booted her machine I get an icon that shows the finder logo then a "?"
    anyway to fix this with out reloading OSX and using migration assistant?
     
  2. thread starter macrumors member

    Joined:
    Oct 23, 2007
    Location:
    Canada
    #2
    When I hold the Option key to select a start up drive, there is no options for me to select
     
  3. thread starter macrumors member

    Joined:
    Oct 23, 2007
    Location:
    Canada
  4. macrumors regular

    Joined:
    Aug 26, 2006
    Location:
    Rochester, NY
    #4
    lol you solved your own problem.

    I would boot to an OS X install disc, then use Disk Utility there to format and copy.

    Simply copying the entire contents of the drive may cause some problems with Keychain. Someone else will know more about that than me!

    Good luck!
     
  5. macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #5
    Yes you have to make sure it's properly formatted in Apple partition Map. GUID format is for booting Intel Macs.

    Try SuperDuper! as that's also a great cloning app(only one I've ever used with no problems.) Hopefully you haven't deleted your 40gb hard drive so you can just clone it again.
     
  6. thread starter macrumors member

    Joined:
    Oct 23, 2007
    Location:
    Canada
    #6
    Once i found it was the partition it was smooth sailing:rolleyes:
     

Share This Page