PowerBook Insomnia

Discussion in 'Macintosh Computers' started by thecow, May 13, 2004.

  1. macrumors 6502

    Joined:
    Nov 24, 2003
    Location:
    Timonium MD
    #1
    Ever since I got my LaCie 160 GB drive, my PowerBook will not stay asleep.
    If the screen is closed, it will go to sleep for about a minute, than wake up for a few seconds, sleep for a minute, wake up etc. If I put it to sleep by pressing the power button and clicking sleep, it will go to sleep for about a minute and than wake up. If I let it sit for the time it says in the energy saver panel, it will just turn off the screen and not go to sleep. I have tried reformatting the HD but that didn't help. If I unplug the drive it will go to sleep. The firmware on the HD is up to date. Is there anything that I can do to fix this problem.
     
  2. thread starter macrumors 6502

    Joined:
    Nov 24, 2003
    Location:
    Timonium MD
    #2
    I just installed 10.3.4. and it still will not stay asleep. Does anyone know what i can do because this is really annoying.
     
  3. 7on
    macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #3
    Have you tried unmounting the drive, but leaving it plugged in?
     
  4. macrumors regular

    Joined:
    Apr 27, 2004
    Location:
    Tokyo
    #4
    I have a pb 15" and 200 GB LaCie. When the comp goes to sleep, the drive goes to sleep as well.
     
  5. macrumors 6502a

    FuzzyBallz

    Joined:
    May 2, 2003
    Location:
    Home of Al-Qaida
    #5
    Aah, lucky you.
     
  6. thread starter macrumors 6502

    Joined:
    Nov 24, 2003
    Location:
    Timonium MD
    #6
    Yes. I've tried anything that I can think of. I even called LaCie and they didn't know.
     
  7. macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #7
    PowerBook Insomnia - very funny! :D:D:D

    That's a strange problem. Did you give Appe a call? I don't think it's a problem with the PB, but they might know how to fix it.

    WAIT! This might be it! Have you tried going into System Preferences and going to Energy Saver and then checked the box that says something like "put the hard disks to sleep when possible"???

    Hope this cures the insomnia. (When did I become a doctor? :D )

    Best Wishes,
    JOD8FY
     
  8. macrumors regular

    Joined:
    May 27, 2004
    Location:
    Seattle Wa.
    #8
    if you're using the hard drive as the boot disk then thats the problem, thats what happened with my imac. otherwise try the energy saver thing and if it doesnt work you could try asking apple about it.
     
  9. thread starter macrumors 6502

    Joined:
    Nov 24, 2003
    Location:
    Timonium MD
    #9
    I did allow the hard disk to go to sleep when posable and it is not my boot drive. I guess I have to call apple but don't they charge for calls or did I just make that up?
     
  10. macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #10
    moooooooo,

    don't forgot to tell your PB a nice bedtime story
     

Share This Page