powerbook kernal panic problems

Discussion in 'Macintosh Computers' started by Gokhan, Dec 8, 2004.

  1. Gokhan macrumors 6502a

    Oct 7, 2003
    hi all

    about one month ago i signed up to a new isp and installed the dial in numbers on both my emac and powerbook both running 10.3.

    now every 3-4 startups when i try to connect to the internet and my isp server disconnects me because its busy both my systems kernal panic !!!!

    i am at my witts end , it cant be memory surely only installed 1 extra stick in emac , and both were fine before this isp number was installed .

    no software for isp just settings over phone !!!

    please help me

    i beg you !!!!

    this is driveing me crazy>

    also zapped pram and repaired permissons which is ok for about 3-4 start ups then again bam black screen .
  2. aricher macrumors 68020


    Feb 20, 2004
    Did you install the latest updates? I only ask because after installing I've been getting KPs like crazy. I never had one KP in the whole year I've had my PB 17 1.33 - right after the last security update I've been getting KPs once or twice a day.

    Sorry I don't have any info on the isp thing - maybe someone else will chime in.
  3. sonictruth macrumors member

    Nov 18, 2004
    I too have had a vastly increasing number of system crash issues in the past month or two on my 17in PB 1.33 (stock PB, AEBS, BT mouse, with all relevant updates). I've also seen numerous threads/comments all over the Mac web world with similar panic issues, particularly related to waking up from sleep. Possible sources for the problem I have seen include (not inclusive at all) power mgmt software inherent to OSX and Airport Extreme card failure.

    My specific crashes largely consist of a completely unresponsive machine upon wake-up; it is on but with no LCD or response from key combos; only the hard power button shutdown works. Sometimes a reboot will start normally, and other times the machine appears to need 20 or so minutes to reboot normally. Other symptoms have included a completely bogged down OS after a reboot (slower than anything I've ever seen) and partial startups that don't make it to the login screen. While this occurred very rarely 3-4 months ago (pre 10.3.6 and recent Airport updates), it has become much more frequent lately.

    I know this is not normal, and I don't believe it's totally pervasive among PBs, PB 17ins, or any other particular setup. There MUST be a solution however, and I request assistance if anyone's got any. Thank you much. -Jim
  4. Gokhan thread starter macrumors 6502a

    Oct 7, 2003
    i did not install any updates just panther plain so i am pissed that this happened only when i set up my new isp

    although one common factor with my emac and powerbook was that i had cpu speed accerlerator on them and uninstalled it from them both so i cant see it being that !!!!

    anyone have any ideas >?????

    i dont ):

Share This Page