Powerbook + LCD = resolution probs

Discussion in 'PowerPC Macs' started by Idioteque, Jun 7, 2006.

  1. Idioteque macrumors member

    Joined:
    May 5, 2005
    #1
    I have a samsung 26 inch HD LCD hooked up to my powerbook. The LCD has a res of 1360x768. When I connect it though the left side has about 150px of black bars and the other side is cut off. So there is a big gap where I would drag something from one screen to the other. If i set it 1024-768 it stretches to fit the whole screen correctly, but in 1360x768 it is bumped over bout 150px. Any ideas?
     
  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    1366x768 is a resolution the graphics hardware doesn't handle. You'll have to use 1024x768--that's what's recommended by my LCD t.v. owner's manual.
     
  3. mikehowett macrumors member

    Joined:
    Apr 15, 2006
    Location:
    UK
    #3
    Hmm, what powerbook do you have? My 17" one does 1360x768 no problem and I have a 32" Samsung TV. Have you tried the option on the TV menu under PC called Auto ajustment?
     
  4. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #4
    Have you tried going into the menu for the Samsung HDTV and selecting the PC section and 'moving' the image to the right/left? Because it's an analogue signal, it might have gotten confused and just needs you to move the image to the right/left to correct it.

    I have the same HDTV and have no issues with it, I just had to move the image slightly to centre it on the display.
     
  5. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #5
    Whenever you try to use a TV as a computer display, there is always a chance for problems to arise. 1360x768 is a very low resolution for a 26 inch display, and isn't intended to use for anything other than playing games or watching movies at a distance.
     
  6. Idioteque thread starter macrumors member

    Joined:
    May 5, 2005
    #6
    I consulted the manual and and the auto adjustment did the trick.

    Thanks for the help.

    John
     

Share This Page