Powerbook not booting into OS X

Discussion in 'PowerPC Macs' started by javabear90, Jul 27, 2005.

  1. macrumors 6502a

    javabear90

    Joined:
    Dec 7, 2003
    Messages:
    512
    Location:
    Houston, TX
    #1
    It all started when my 'book was getting slow and having a lot of spinning pizzas. Then it crashed, forcing me to restart. It now starts up normally to the grey screen and stays there. There is not apple or spinning status thing, it is just grey, and it stays grey forever. What should I do. It looks like to me that it cant boot from the hardrive and is just sitting there. I tried to boot up in verbose mode, however it still went to the grey screen.
    Thanks,
    Ted
     
  2. macrumors 6502a

    javabear90

    Joined:
    Dec 7, 2003
    Messages:
    512
    Location:
    Houston, TX
    #2
    Further developments:
    The computer will not mount in FireWire target disk mode. It is detected by the other computer in Sysetem Profiler, however, the computer will not mount it.
    I tried zapping the PRAM and nothing happened.
     
  3. macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Messages:
    4,397
    Location:
    Oneida, NY
    #3
    Hmm sounds like maybe your HD died.
     
  4. macrumors 6502a

    javabear90

    Joined:
    Dec 7, 2003
    Messages:
    512
    Location:
    Houston, TX
    #4
    O crap....... I just tried putting in the Install DVD and ran disk utlity.... It says the hardrive has/is failing....!!! NOOOOOOOOOOO. Lucly I have backed up most of my stuff, however, I have all of my picutres from a recent trip on there and I need them off. Any suggestions. Also I need to call apple, and they will take it, Correct?
     

Share This Page