Powerbook prob w/btmouse and external display

Discussion in 'PowerPC Macs' started by Case, May 17, 2005.

  1. macrumors newbie

    Joined:
    Oct 13, 2004
    #1
    First off - sorry if this is in another thread. I searched but could not find a definitive answer.

    I just purchased a new 12 inch pb 1.33 from microcenter. Great deal if you can get it. I also have the Dell 2005 FPW monitor. OSX looks fantastic!

    One prob: I have the Apple bt keyboard and a Macally BTMouse Jr. When I shut the pb lid and use the external display, the keyboard functions fine. The mouse stops working. I would prefer to keep a 2 btn scroll wheel mouse if possible but will go to another mouse, probably Apple's, if that is what is needed.

    Thanks,

    Case
     
  2. macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #2
    I have the same mouse and KB, as well as an external monitor for my PB. I have only closed the PB once and used only the external monitor, but I had no problems with the mouse on that ocassion. Therefore, I wouldn't think the problem would be your mouse, although I suppose two of the same kind could differ.
     
  3. macrumors member

    Joined:
    Aug 20, 2002
    Location:
    Illinois
    #3
    I feel your pain . . .

    I have had a similar problem, and have found it exists on Tiger as well on releases as far back as 10.3.7. I have the Bookendz 12" Powerbook dock connected to an external monitor (and many other desktop items). I find that since 10.3.7 if I dock with the lid closed, and wake the computr with my Apple Bluetooth keyboard, or BT500 mouse, that I lose the mouse cursor.

    Can you clarify that you are only losing the cursor? I.e. close all apps so that only Finder/Desktop is viewable. Then 'cause your mouse to break' but try to click drag around the desktop. If you see a grey hightlighted drag box appear, I would guess you have the same issue as me.

    I've never reported this issue as I find it better to run with Dual display mode at my desk. The only pain is that if me/wife docks without leaving the lid open, we almost always lose the mouse.

    Hope this helps!
     
  4. thread starter macrumors newbie

    Joined:
    Oct 13, 2004
    #4
    Problem has corrected itself

    Well I shouldn't say that it corrected itself...Last night I ran the bluetooth firmware updater and was told I was up to date. Tried again this evening just in case and sure enough, the firmware was updated. Now it runs great.

    pb lid shut...installing iLife 05 as I type using the 20 inch lcd. Fantastic

    Thanks,

    Chris
     

Share This Page