Powerbook problems with memory slots

Discussion in 'PowerPC Macs' started by lazydog, Dec 9, 2006.

  1. macrumors 6502a

    Joined:
    Sep 3, 2005
    Location:
    Cramlington, UK
    #1
    Hi I was wondering if anyone has some advice they can give me.

    I can't be sure when but it seems like ever since I upgraded to 10.4.8 I've had problems with my Powerbook memory slots. I've had it configured with 2 X 512MB for over two years without problems but now only 1 memory slot works. I figured I must have the dreaded lower memory slot problem that seems to have plagued a lot of Powerbooks. So I looked at some threads on the subject.

    However I'm not entirely convinced this is my problem because I can take the memory out and put just 1 stick in and the Powerbook will work without problems … regardless of which memory slot I use! In other words both memory slots work. I've gone through all the permutations of slots and memory sticks. The problem only happens when I use both memory slots.

    So I was wondering if anyone has some suggestions? In the mean time I'm going to buy a 1 GB memory module as working with 512MB is way too slow. But it would be nice to use one of my other 512MB modules at the same time.

    thanks

    b e n
     
  2. macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #2
    Any Power problems?

    Lightning strikes and power surges can cause very strange issues. We recently had this happen and on a GBe switch we would only have a problem if we populated all the ports. using any combination of the ports leaving at least one empty worked fine. The problem only started after the lightning strike. Other items were not so lucky. 2 UPS devices and one a dsl/cable router failed altogether.

    Do you have some old memory to try? 2x256 perhaps? If so, see if you can recreate the problem with memory not in use whenever the problem began.

    Best wishes,
     
  3. macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #3
    This has been reported by many who have the lower memory slot failure - 1 (either) slot by itself will work, and sometimes both slots will work if you leave the memory door (cover) off (it may be heat). Some people say that after chaning out both RAM modules and closing the door, that both slots will be recognized at first boot and then the lower slot will disappear. I had mine fixed by Apple under the recall and the problem has not resurfaced (so far). I always mek sure that I am on AC power, rebooted with nothing else running, and all external drives disconnected before doing any kind of OS updates; many have reported that the this helps.
     
  4. Guest

    caveman_uk

    Joined:
    Feb 17, 2003
    Location:
    Hitchin, Herts, UK

Share This Page