PowerBook speakers

Discussion in 'Macintosh Computers' started by katie ta achoo, Nov 25, 2005.

  1. macrumors G3

    Joined:
    May 2, 2005
    #1
    So, I have a 15" Alu PowerBook running 10.4.3.

    The speakers keep spontaneously not working. It's happened 4 times in the last 18 hours.

    the only thing I've been doing on my PB differently is now I'm running F@H in terminal overnight, every night (and every time I leave my PB for more than a few minutes).

    A restart always fixes it... I've repaired permissions, fiddled with system preferences, and all that good stuff.

    Anyone have any ideas on how to fix it?

    Pretty please help?
    Thanks :D
     
  2. macrumors 65816

    Joined:
    Jul 29, 2005
    #2
    Do you use headphones?

    According to my Lil Bro since he has a AlBook, the PB thinks the headphones are connected. Connect a headphone and pull it out and your souns will come back to your speakers. He said it has nothing to do with the OS.
     
  3. thread starter macrumors G3

    Joined:
    May 2, 2005
    #3
    Nope... didn't work.
    :confused:
    What's goin' on with my baby PB?
    *hug*
     
  4. macrumors 601

    generik

    Joined:
    Aug 5, 2005
    Location:
    Minitrue
    #4
    Could it be a loose connection somewhere inside?

    Definitely a good idea to send it for some "medicals" :)
     
  5. thread starter macrumors G3

    Joined:
    May 2, 2005
    #5
    But would that be fixed with a restart?

    :confused:

    edit:
    I know it wouldn't be fixed with a restart if it were a hardware thing. I was being facetious.

    I also love that word.
     
  6. macrumors member

    Joined:
    Nov 25, 2004
    #6
    I had a situation on my rev A 12" PB where the balance would shift on its own every day. I didn't realise that was the cause so I kept rebooting, which resolved the problem. I was using these wee dodgey self-powered speakers at the time via the headphone jack so I don't know if that's the same sort of situation or not.

    Afraid I have no solutions as once I figured it out and reset it through system preferences, the problem went away.

    Strange
     

Share This Page