Powerbook Startup Problems (Spinning Beachball)

Discussion in 'General Mac Discussion' started by .:*Robot Boy*:., Feb 11, 2005.

  1. .:*Robot Boy*:. macrumors 6502

    Joined:
    Jan 21, 2005
    Location:
    New Zealand
    #1
    Hi,
    I've had my new 15" 1.67GHz Powerbook for a couple of days now and I absolutely love it, apart from that annoying spinning beachball. When I startup I get the grey screen with the Apple logo, then the blue loading bar and then the desktop pattern with no dock or icons as per usual... This is where the beachball kicks in and spins for roughly 2 minutes and 30 seconds before loading the dock and icons.

    I've never encountered anything like this before, not even on my near-dead G3's. The only cause I can think of is the 1GB of RAM I installed last night, but I don't really want to go fiddling around with the RAM again, it was stressful enough installing it, I don't wanna have to repeat the process!

    So, does anyone have any idea's? I'm going to upgrade to 10.3.8 now, maybe that'll miraculously fix it.

    Cheers
    Tim.

    PS: What would happen if I were to "zap the PRAM"?
     
  2. liketom macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #2
    zap the pram and repair permission if this does not work give apple support line a call and i'm sure they will help you.


    edit : but it could just be iffy ram you installed , take it out see if that helps
     
  3. Lau Guest

    #3
    Have you by any chance loaded a lot of fonts into Font Book? I had exactly the same problem when I installed a few hundred fonts and then disabled a lot of them in Font Book. Someone said this could be a problem and when I removed them and exercised a bit of moderation in the ones I put back on this sorted it out. From what people have said, it can be caused by some or all of the below:

    1) loads and loads of fonts on there
    2) a corrupt font
    3) disabling a lot of fonts, particularly if one is a system font
    4) duplicate fonts - that little black square next to a font in Font Book means there's a duplicate. Select the font and go to Edit>Resolve Duplicates and it will turn off the conflicting fonts.

    Give it a shot, it worked for me. I've now got 200 or so fonts, and by having them all switched on and duplicates resolved, Font Book opens really quickly and my startup problems are gone.
     
  4. .:*Robot Boy*:. thread starter macrumors 6502

    Joined:
    Jan 21, 2005
    Location:
    New Zealand
    #4
    Hi again,
    Thanks for your help, I'm about to try the PRAM thing. I did copy a ******** of Fonts over from my old G3, I don't think I loaded them into Font Book, but I'll get rid of them and see what happens... so stay tuned.

    Tim.

    PS: Is there any definate way of telling if RAM is faulty? It shows up in System Profiler and Activity Monitor and the MB value is correct, what else should I be looking for?
     
  5. .:*Robot Boy*:. thread starter macrumors 6502

    Joined:
    Jan 21, 2005
    Location:
    New Zealand
    #5
    Success!!! I trashed all the Fonts I'd installed and now startup only takes a few seconds... I feel cleansed now, thanks guys!

    Tim. :)
     
  6. Lau Guest

    #6
    Glad it worked. I ended up putting all the fonts I used a lot in Font Book and keeping the rest on the hard drive in a folder without loading them. Means they're handy wherever you are if you need them. Nothing worse than being somewhere and a font being missing.... :(
     

Share This Page