Powerbook trackpad

Discussion in 'General Mac Discussion' started by gundam, Nov 4, 2003.

  1. macrumors member

    Joined:
    Oct 6, 2003
    #1
    I am a new Powerbook owner running Jaguar. I've noticed that when I activate the clicking option in my trackpad preferences, the trackpad sometimes behaves oddly. The pointer becomes less accurate and sometimes goes off in other directions. Also, when i'm typing in some programs (like yahoo! messenger), the cursor sometimes relocates to another part of the text by itself. In general, the Powerbook trackpad seems less accurate than what I'm used to on PC laptops. What is going on here?
     
  2. macrumors member

    Joined:
    Oct 11, 2003
    Location:
    Dallas, Texas
    #2
    Haven't used other laptops much. But make sure you download and use SideTrack - www.ragingmenace.com . It allows you to setup a scroll bar, and change your button to right-click if you want.

    Once you use it you will NEVER go back!!
     
  3. macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville
    #3
    i had a similar problem in jag too, and i hated it... so much! i had a mouse plugged in, but the trackpad still was active even when i clicked the box saying disable trackpad when mouse is present... i never got a fix for it, but in panther, the trackpad doesnt work when the mouse is plugged in, and i love it!
     
  4. macrumors 68030

    cr2sh

    Joined:
    May 28, 2002
    Location:
    downtown
    #4
    Re: Powerbook trackpad

    Funny, but I've had the exact opposite experience. My Dell Latitude jumps all over the place when I'm typing and seems to be way too sensitive to my movements... the powerbook gets it right though. I'm sure it has more to do with the way each of us types, and less to do with a mechincal problem. Sorry I can't offer a better piece fo advice. One option might be to turn the "tap" feature off on the trackpad and use only the button.

    Good luck!
     
  5. thread starter macrumors member

    Joined:
    Oct 6, 2003
    #5
    So will this problem go away after I get my Panther upgrade? Is there no hardware problem?
     
  6. macrumors 68040

    mactastic

    Joined:
    Apr 24, 2003
    Location:
    Colly-fornia
    #6
    I've never noticed a problem with my TiBook running Jagwire. Mouse pad works fine. Did you try checking the option to disable the mousepad while you are typing?
     
  7. macrumors 65816

    rueyeet

    Joined:
    Jun 10, 2003
    Location:
    MD
    #7
    Sounds like a classic case of touching at more than one point on the trackpad, or your hands brushing the trackpad as you type. Every time my trackpad's behaved like that, I've frozen in panic thinking something's wrong with the TiBook, only to realize an instant later that I'm touching the pad somewhere I'm not intending to. Easier to do than I'd thought.

    Essentially that's your trackpad's way of saying "stop touching me there!" ;)
     
  8. macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #8
    My Ti PB trackpad is the best one i ever used. Before I used this one I hated laptop trackpads. Now i don't use an external mouse anymore. The one on my Vaio was terrible.

    Once you get used to it--you'll love it!
     
  9. thread starter macrumors member

    Joined:
    Oct 6, 2003
    #9
    I guess I'm used to using the Thinkpad pointy thing, and using a trackpad just seems to make my blood pressure go up.
    But I also had a Samsung laptop and its trackpad seemed a lot less troublesome than the Powerbook's. Upon closer examination, I suspect that my resting my wrists against the base of the laptop may be exacerbating the problem - but what am I supposed to do? Suspend my hands above the keyboard when using the trackpad?
     

Share This Page