Powerbook turns on by itself.

Discussion in 'PowerPC Macs' started by Simurgh, Apr 25, 2006.

  1. Simurgh macrumors newbie

    Apr 25, 2006
    My Powerbook is a couple of months old, and this issue developed near the end of last week.
    It is not connected to AC power, and I don't have any Bluetooth devices connected to it. It will just turn on by itself, even when closed.
    I noticed it on for a couple days in a row when I came into work, but I never actually saw/heard it turn on myself until yesterday.
    After searching around online, the only solution I found mentioned was zapping the PRAM, and that didn't solve the problem.

    Any ideas?
  2. hotwire132002 macrumors 65816


    Jan 24, 2004
    Cadillac, MI
    Try going into the Energy Saver panel in System Preferences. Hit the Schedule button at the bottom of the window... Is the "start up or wake" checkbox checked?

    That's my first thought at what the problem might be.

    Hope that helps! :)
  3. discoforce macrumors 6502a


    Jan 27, 2004
    Vermont, USA
    Are you saying the computer is off and turns itself on, or it wakes from sleep by itself?
  4. sarge macrumors 6502a


    Jul 20, 2003
    Same Problem

    I have been having the same problem for a few weeks now. I have a g4powerbook running panther that has been waking in the middle of the night. Yesterday, it tried to power up numerous times right after I put it to sleep. It didn't not do this before I hooked up a 3rd external hd. I tried re-configuring them but it did not seem to help. Anyone think a wacom tablet or hd could be the cause?
  5. mklos macrumors 68000


    Dec 4, 2002
    My house!
    If you go to Energy Saver in the System Preferences, click on the Options Tab and make sure all the Wake options are unchecked. I believe they are by default and are not necessary to be enabled.

    If that doesn't work, do you have any external devices plugged into it, like a FW HD, USB mouse, etc? Any one of those devices can wake a computer out of a sleep.
  6. sarge macrumors 6502a


    Jul 20, 2003
    Wake Options

    Yea, those wake options were all checked. I'll uncheck them and see if that makes a difference...

Share This Page