Powerbook Wireless Without Airport Extreme

Discussion in 'Macintosh Computers' started by robb, Jan 30, 2005.

  1. macrumors newbie

    Joined:
    Jan 30, 2005
    #1
    Hi,

    Bit in depth for a newbie.....

    I am trying to connect my powerbook to a wireless router/gateway and the router/gateway is running on 128bit hex security and my mac address must be entered into the route/gateway, I have put my mac address onto the router/gateway and have tried to coonnect many a time using the correct hex password but have absolutely no luck.

    Is there any programs that will connect me up or any alternative way of connecting?

    Thanks guys, I am fed up of having to use a cable while a load of windows laptops are using wireless!
     
  2. macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
    #2
    Rob

    You can see the wireless router, right. Its just that you can't connect.

    Just to cover the basics you MAC address can be found system preferences/network/airport tab.

    What brand router are you using at your place?
     
  3. macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #3
    Have you tried putting a $ in front of the hexadecimal password?

    Can't recall why this works but it has in the past for me
     
  4. macrumors 68020

    daveL

    Joined:
    Jun 18, 2003
    Location:
    Montana
  5. thread starter macrumors newbie

    Joined:
    Jan 30, 2005
    #5
    Thanks for the replies guys, the router is a Wanadoo Live box, I also have a Belkin wireless router (not ADSL modem). I will try the $ in front of the password later as I don't have the password to hand.

    Cheers
     
  6. thread starter macrumors newbie

    Joined:
    Jan 30, 2005
    #6
    For some reason I tried the WEP key again today and it works fine, it wasn't me before though, there are guys next door trying to use the same router with their 3 powerbooks and had no joy.

    Oh and the $ didn't work, I couldn't enter it in a hex password box.

    Thanks for all the suggestions and halp anyways!
     

Share This Page