PowerMac 6100 Question

Discussion in 'Macintosh Computers' started by Montano, Aug 24, 2003.

  1. Montano macrumors regular

    Joined:
    May 5, 2003
    Location:
    Sunny CA :)
    #1
    What is the highest OS this thing will take ? I've read 9.0 and 9.1.....want to know if it will hold 9.2.1 at least ?? A friend just had one given to him and it has 7.1.2 on it !!!
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Unfortunately, all Macs with anything older than a G3 processor CANNOT run Mac OS 9.2 or above. This means 9.1 is as high as you'll go with that PowerMac 6100.
     
  3. Montano thread starter macrumors regular

    Joined:
    May 5, 2003
    Location:
    Sunny CA :)

Share This Page