PowerMac G3.. won't work.

Discussion in 'Macintosh Computers' started by Kenny Pollock, Nov 18, 2004.

  1. macrumors regular

    Aug 26, 2003
    Hollywood, FL
    I'm trying to get all the G3's (PowerMacs, Blue and White) to run Mac OS X. Installed in on one, and the screen is gray, hardly readable, but this doesn't occur with OS 9. I've opened case, took out graphics card (ATI 3D it says on it) and wiped it with alcohol wipes and reinstalled it. I've tried multiple monitors.

    HELP! Thanks.
  2. thread starter macrumors regular

    Aug 26, 2003
    Hollywood, FL
  3. macrumors newbie

    Feb 7, 2003
    Washington, DC
    PowerG3 Working, but why?

    Kenny, I can't help you, but I decided to post here.
    I was given a dead G3 233mhz; 512K; 32MB; 4G Power G3 Fam # M4984.
    Now it's working.

    1. My question for you: Could I install something later than OS 8.5 on this machine?

    2. Recent History:
    Following Jackrippers directions (Below) I unplugged the circular cable on rt of cd drive. The machine started and works normally. It even plays cds.
    I can't figure out what I disconnected. Any clues?

    from Jackripper's instructions:
    3. OK. Now what you will see is the logic board carrier with either 3 or 4 cables plugged into it. 2 from the left (colored cables) and either 1 or two from the right (grey cables). Unplug the biggest cable coming from the right.

    4. Plug the computer back in and turn it on.
  4. macrumors 6502a


    Jul 3, 2002
    Midnight Sun
    i know the answer

    Panther will not support the ATI 3D cards, you need a Rage or higher (preferrably a Radeon).

    Jaguar does support the ATI 3D cards.

Share This Page