Powermac G4 1GHz and dual monitors

Discussion in 'Macintosh Computers' started by csalisbury, Apr 12, 2004.

  1. csalisbury macrumors newbie

    Apr 12, 2004
    I have a 1GHz G4 running OS 10.3.3 with a nVidia 4mx video card with dual monitors connected. I am using a Griffin Technology ADC to VGA converter to connect a Samsung monitor to the ADC port. The monitor works fine, it just won't go to sleep along with the monitor connected to the DVI port. It just flashes "No Video Signal". If I turn the monitor off it gets confused and I have to restart the computer so that all of my icons come back and it displays in the proper resolution. Does anyone have any ideas on how to get the monitor do go to sleep and function properly?
  2. baby duck monge macrumors 68000

    baby duck monge

    Feb 16, 2003
    Memphis, TN
    i could be wrong (if so, someone please correct me), but i think that video card has issues related to deep sleep. as in being ubable to let your computer go into deep sleep under certain circumstances.

    in your energy savers pref, try turning off the option to "put the computer to sleep" after a certain amount of time. good luck.
  3. edesignuk Moderator emeritus


    Mar 25, 2002
    London, England
    I have a dual 1GHz Quicksilver with 2 monitors hooked up to it via the GF4MX, no problems here, they both go to sleep. And one is using an ADC to VGA adapter.
  4. csalisbury thread starter macrumors newbie

    Apr 12, 2004
    What display adaptor are you using?

    I am using a Griffin Technology display adaptor. I can't get anyone there to respond to me about the issue.

Share This Page