Powermac G4 (Digital Audio) will not boot OS 9

Discussion in 'PowerPC Macs' started by nargot, Apr 1, 2006.

  1. macrumors regular

    Joined:
    Jan 29, 2004
    Location:
    Australia
    #1
    Hi all any help is appreciated.

    One of my digial audio g4's is refusing to boot into os 9.2.2. This is a problem because i need to update my firmware from 4.1.8f5.

    The computer was working perfectly fine in 9.2.2 and 10.3.9 (i think 10.4 was fine also) until i upgraded to 10.4.5. What happened was crashing in deep sleep, then evetually kernal panics / unusuable system, i think it was due to my firmware revision.

    I have got the machine working stable in 10.3.9 now after alot of pain and time troubleshooting for faults and am currently running the system with no pci cards, 512 mb ram and single 20 gb ide drive. The problem is i can't boot into os 9.2.2 to update my firmware, does anyone know how i can overcome this?

    I have an identical digital audio machine which i can and have tested all hardware in, including The drive i am using which has 2 working/bootable os 9.2.2 system folders.

    Anyone else experienced this problems?

    cheers
     
  2. thread starter macrumors regular

    Joined:
    Jan 29, 2004
    Location:
    Australia
    #2
    update

    after getting some advice i re-installed the optical drive into the machine (it was removed) and low and behold os 9 booted, ran the firmware and it is now updated.

    When i get some more time, i'll properly re-mount the optical drive and test out tiger again:D
     

Share This Page