powermac g5 fan issue?

Discussion in 'Mac Basics and Help' started by masterjedi73, May 12, 2006.

  1. masterjedi73 macrumors 6502

    masterjedi73

    Joined:
    Jan 12, 2004
    #1
    Hey y'all -

    I upgraded to Tiger 10.4.6 and now my fan revs up a lot more than it used to. Anyone else have this issue? Is it an issue?
     
  2. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #2



    I have this issue, i've had this issue, ever since 10.4.0

    I have no solution

    and yes it's annoying as hell.
     
  3. masterjedi73 thread starter macrumors 6502

    masterjedi73

    Joined:
    Jan 12, 2004
    #3
    I asked the guys at the genius bar about it, and they said that's what it's supposed to do. I don't think that's true since it never did it with Panther.
     
  4. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #4
    What are your temps?

    You might try resetting your firmware (backup your datd first)...

    Hold down the CMD-OPT-O-F keys during startup.

    type in "reset-all" (sans quotes)

    Computer will restart.
     
  5. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #5
    I had this problem with 10.3.8 and it re-occurred with a couple of versions of Tiger (10.4.3 and 10.4.4, I think).

    Try adjusting the Processor Performance in Energy Saver - that might solve the problem.
     
  6. TMA macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #6
    I've always run my PowerMac with these settings:

    System Preferences > Energy Saver > Options > Processor Performance: Highest

    I also use the CHUD/'Processor' system preferences tip to disable CPU 'Nap' mode. This stops the CPU power cycling and in turn prevents the PSU from chirping/squealing.

    My PowerMac is very quiet!
     
  7. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #7
    I can't remember the setting I used under 10.3.8, but I had to use 'Reduced' under those two versions of Tiger. Needless to say, I wasn't pleased at having to take a performance hit just to keep the machine quiet.
     
  8. TMA macrumors 6502a

    TMA

    Joined:
    Jan 6, 2003
    Location:
    England
    #8
    Reduced works ok for me but obviously I don't quite fancy 'reduced' performance. 'Automatic' is silly, it's by far the noisiest mode, the fans will spin up to high speed for 5-10 seconds every 5 minutes or so.

    Never get fans on full speed in 'Highest' mode.
     
  9. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #9
    Yep, I use Highest wherever possible as well. I was forced into using Reduced on those two versions of Tiger because Automatic and Highest both caused the fans to spin constantly.
     

Share This Page