Powermac G5 fans after 10.4.3 update

Discussion in 'Buying Tips and Advice' started by laytonhayes, Nov 14, 2005.

  1. laytonhayes macrumors member

    laytonhayes

    Joined:
    Sep 26, 2003
    Location:
    Savannah, GA, USA
    #1
    After the 10.4.3 update on my dual 2.0 G5 powermac the fans seem to rev higher and with more frequency than before. Whenever I view a quicktime movie in Safari the fans rev to full speed. Also, whenever I open an application like Photoshop or Illustrator the same thing happens. This never happened before the update, even if I were rendering video. Has anyone else noticed this?
     
  2. joecool85 macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #2
    Mine seem to be on in general more often, but not too bad.
     
  3. brendel95 macrumors regular

    Joined:
    May 23, 2005
    #3
    I put the processor performance highest and then fan problem was gone. But when I put it to automatic I am having same problem. Hopefully, this will be addressed by apple when they release 10.4.4
     
  4. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #4
    Yeah, this seems to be a common problem. Macosxhints.com mentions it here

    The solution seems to be setting the processor to highest, instead of automatic.
     
  5. Will Cheyney macrumors 6502a

    Will Cheyney

    Joined:
    Jul 13, 2005
    Location:
    United Kingdom
    #5
    My dual 2.7 was subject to the same annoyance upon the installation of 10.4.3. Setting the processor performance to 'Highest' fixed it for me, although when on this setting my G5 makes a very quiet 'beeping' sound. Any fixes for this, other than the disabling of 'nap mode'?
     
  6. laytonhayes thread starter macrumors member

    laytonhayes

    Joined:
    Sep 26, 2003
    Location:
    Savannah, GA, USA
    #6
    Awsome. That seems to fix it. Thanks for your help guys.
     

Share This Page