PowerMac G5 Quad Making "boop" sound

Discussion in 'PowerPC Macs' started by owl, Nov 18, 2006.

  1. owl
    Guest

    #1
    What is going on? For no apparent reason, this computer decided to start making random "booping" sounds this evening. There is no error, it's not the mail, it even does it when I have my external speakers turned off. Anyone else have this going on? This is the first time it has happened and it's been going on all evening. It's making me crazy. I bought it new in February.

    Help. :(

    -Lela
     
  2. macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #2
    Do you have a CD in the optical drive?

    Does it continue doing this after a restart?
     
  3. owl
    thread starter Guest

    #3
    I do not have a CD in the drive now. I was using them all day though, as I was working with photos. Yes, it still does it after restarting. :(

    -Lela
     
  4. macrumors 68000

    Joined:
    Mar 12, 2006
    #4
    Does anything operational affect this?
     
  5. macrumors regular

    theblotted

    Joined:
    Nov 10, 2006
    Location:
    Los Angeles
    #5
    have you tried installing CHUD tools, so you can access System Preference to "turn off" napping?
     
  6. owl
    thread starter Guest

    #6
    I have tried to notice what I'm doing when it happens. I can't associate it with any mouse commands or opening and closing of windows or programs or anything else.
    And it doesn't sound like any of the built-in sound choices. As I said in the title, it's best described as a "boop."

    I've been very busy on the computer all the day long. It has never napped today - although I'm not at all sure I understand
    turning off "napping." I've read some other complaints about using the CHUD tools for that, but their problems did not sound like
    the one I'm having.

    -Lela
     
  7. macrumors regular

    theblotted

    Joined:
    Nov 10, 2006
    Location:
    Los Angeles
    #7
    the CHUD tools and turning off napping function is the cure for "beeping" G5's. regardless of your G5 naps or not.

    do a search here or Apple G5 forums. it's a common cold and good cure.
     
  8. owl
    thread starter Guest

    #8
    Well, that sounds like it's for "beeping" G5s - what about ours
    that "boop?" :p

    Okay, I'll do some searches.
    Thanks.
     
  9. macrumors regular

    theblotted

    Joined:
    Nov 10, 2006
    Location:
    Los Angeles
    #9
    lol, i'm not exactly sure what a "boop" sound is.. but g'luck getting that fixed.

    btw, CHUD can be found in Developer's CD. once installed, you'll find in System Preference a new icon called "Processors". find "nappinng off" switch there.
     

Share This Page