powermac signal week

Discussion in 'General Mac Discussion' started by synthetickittie, Jul 29, 2003.

  1. macrumors regular

    Joined:
    Dec 17, 2002
    Location:
    Boston
    #1
    Ok bought my few airport(which was extreme) basestation today with my new powerbook(17inch). The powerbook as you know comes with AE installed and I bought an AE card for my powermac(1.42) which Ive had for a while. I set up everything on my powerbook first and get basically 100 percent signal on it from the basestation but then I put in the AE card I bought into my powermac and at first it wasnt even finding the network but now since Ive got it up I only have about 10% signal level. Ive tried shutting down the computer and pushing in the AE card harder but nothing happened and then tried just taking it total out and putting back in again but nothing would work. Anyone have a clue why I have such low signal on the desktop when the base station is right next to my desktop and the notebook is down stairs and has about 100%?
     
  2. Gus
    macrumors 65816

    Gus

    Joined:
    Jan 1, 2002
    Location:
    Minnesota
    #2
    I don't think this would affect it much, but do you have a 2.4 Ghz cordless phone near the PM, or any other kind of signal-transmitting device? Do you have an older apartment or house with lead paint? I know that lead paint has affected the signal reception in my house a lot.

    Regards,
    Gus
     
  3. macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #3
    Are you sure the antenna wire is plugged into the AE card on the powermac?
     
  4. thread starter macrumors regular

    Joined:
    Dec 17, 2002
    Location:
    Boston
    #4
    opps sorry about that stupid mistake, dont I feel dumb right now. But thanks for filling me in there. Im WAY more software orientated then hardware
     
  5. macrumors 6502

    Joined:
    Jul 25, 2003
    #5
    "Power Mac Signal Week"

    I thought yet another "national" week had been instituted.

    National Power Mac Signal Week -

    We all fire up Airport antennas and blanket the country with 802.11b goodness!
     
  6. macrumors 65816

    gotohamish

    Joined:
    Jul 15, 2001
    Location:
    BKLN
    #6
    What? I'm impressed you got 10% WITHOUT plugging it in!! Cool!
     
  7. macrumors 68040

    Kwyjibo

    Joined:
    Nov 5, 2002
    #7
    wow. i'm glad you go such a simple fix

    I have to wonder if all that non-sense about poor TiBook range is just not plugging in the antenna :)
     

Share This Page