PowerMac Single 1.8 GHz - 2 Problems

Discussion in 'PowerPC Macs' started by DaveTheGrey, Dec 17, 2007.

  1. macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #1
    Hi everybody, perhaps anyone can help me.
    I bought a Single 1.8 GHz G5 Power Mac over eBay.
    (10.4.11)

    Problem 1: Sometimes the Display doesn't work, but after a reboot or two it comes up. (acryl acd 20" and a 19" formac display, both the same problem)

    Problem 2: Both, the front and the back earphone jack doesn't work and it's not software related (checked it)
    When I plug in a headphone I can hear a hissing and when raise the loudness I can hear a click on the last two bars.

    Thanks for any help!!
    Cheers!

    Dave
     
  2. macrumors member

    Joined:
    Sep 2, 2002
    Location:
    Near Insanity
    #2
    Is that a fresh install, or just what came with the system? I recall there were some audio issues on the G5 after some updates, but I don't believe they were limited to any specific model. I wouldn't hesitate to contact the seller ASAP.
     
  3. thread starter macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #3
    Thanks for the response. :)
    It came with a fresh 10.4.0 but I did a clean install and updated it to 10.4.11. I tested it with all of them, always the same issues.
     
  4. macrumors member

    Joined:
    Sep 2, 2002
    Location:
    Near Insanity
    #4
    How about firmware? Don't know what the latest should be, but you can give it a try. Otherwise, getting in contact with the seller is the only option unless it was sold as-is. It's like pulling teeth sometimes, but if you run out of options...
     
  5. thread starter macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #5
    unfortunately it was sold as-is...
    I updated the firmware to 5.1.5 f2, but it made no difference.
    Thanks for your time.

    Dave
     

Share This Page