PowerMac Will NOT Boot up

Discussion in 'macOS' started by purdueboiler87, May 21, 2006.

  1. purdueboiler87 macrumors member

    Joined:
    Aug 5, 2005
    Location:
    Clearwater, FL
    #1
    Last night my PowerMac G5 seemed like it was hung up. I had to shut it off to get it to do anything. It hasn't booted since. I went through all the diagnostic BS, verified the disk, checked the permissions, booted in verbose mode and it end up hanging when it gets to something that said something about CiscoVPN. I have Cisco VPN software loaded on the box. I have used it for months so I'm not sure why all of a sudden it is a problem. So, i brought the PC to the Apple store. Genius could not get it to boot or start in Safe mode either. TOld me to try the Archive and Install. I brought it home and did that. Now it boots but I get no icons or toolbar. I get part of the spotlight toolbar in the upper right. It is about 1/2" long. Nothing happens. Does the same thing if I start in safe mode.

    Does anyone have any idea what is going on here? I am getting a little upset with my Mac. Not sure why this machine will not boot. Don't want to lug it to the Apple store again.

    :confused:
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    If there is room on the 2nd HD...

    Yank the first one with the problem -- and install a new OS on the second from the DVD.

    That should get you out of the situation where something on the 1st drive is stopping the boot process.

    Once it's booting again -- manually reselect the boot volume on the 2nd drive, then plug the 1st drive back in.
     

Share This Page