Powerpoint Help Please!

Discussion in 'Mac Basics and Help' started by dsa420, Feb 23, 2007.

  1. dsa420 macrumors 6502

    Joined:
    Feb 23, 2007
    #1
    Thanks in advance for any guidance.

    When I put Powerpoint into slideshow view on my MBP it does not take up the whole screen. There are two black bars, one on each side.

    Is this a settings issue?
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    I think this is a widescreen issue - the aspect ratio on your Mac is different than the 4:3 one PP uses.

    I'm unfamiliar with any way to fix this. Sorry! :(
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    That is right. Was the PP done on Windows previously? Also, from what I know Keynote doesn't do this. :)
     
  4. dsa420 thread starter macrumors 6502

    Joined:
    Feb 23, 2007
    #4
    it was created in Windows. Anyone have an idea how to fix this?

    Will it show up this way on a projector?
     
  5. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #5
    I think it will look fine on a projector. However, if it does not read it correctly, you will need to change the display settings on your MBP to a lesser resolution.
     
  6. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #6
    More specifically, to a 4:3 aspect ratio setting, which will make things look stretched on your MBP screen.

    However, when you have your MBP connected to a second display, as long as it's spanned (and not mirrored), PP will show the slides on the 2nd display and will give you a dashboard (slides, notes, etc.) display on your MBP screen, so, as long as the 2nd display is 4:3 (most projectors are), you'll be fine!
     
  7. dsa420 thread starter macrumors 6502

    Joined:
    Feb 23, 2007
    #7
    I have to imagine there is a setting in PPT somewhere to make this adjustment.
     

Share This Page