PPC Final Cut Pro performance on intel?

Discussion in 'Mac Apps and Mac App Store' started by juble, Mar 9, 2006.

  1. juble macrumors newbie

    Joined:
    May 9, 2005
    #1
    For those of you who have got a version of final cut/motion/dvd studio pro working on an intel mac, can you post what the performance is like? Any major problems, bugs?

    Would I be able to install FCP via migration assistant or another way? (as im aware it won't install on the new intel macs...)

    Cheers
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    i don't think it works at all, you have to "cross grade" for $50.
     
  3. ipacmm macrumors 65816

    ipacmm

    Joined:
    Jun 17, 2003
    Location:
    Cincinnati, OH
    #3
    That is right, the new universal versions will be out in a few weeks/months and then you will be able to trade in your old cd/dvd's for the new universal dvd's that will work on the intel mac.
     
  4. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #4
    True, but apparently you can get it to work if you change some setting from pci to agp, not 100% sure which file, but i'm sure someone will post..
     
  5. juble thread starter macrumors newbie

    Joined:
    May 9, 2005
    #5
    Yeah I read that somewhere too but can't find the post... I think they were able to do it for the latest PPC imacs but I wasn't too sure about the intel macs. If anyone has info please post.

    Thanx
     
  6. Kingsly macrumors 68040

    Kingsly

    #6
    Final Cut> right click> show package contents> contents> info.plist> open in TextEdit =
    Code:
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    	<key>AELMinimumCPUSpeedSingle</key>
    	<string>350</string>
    	<key>AELMinimumOSVersion</key>
    	<string>10.3.7</string>
    	<key>AELMinimumQuickTimeVersion</key>
    	<string>6.5.2</string>
    	<key>AELMinimumRAMSize</key>
    	<string>384</string>
    	<key>AELRequiredCPUType</key>
    	<string>G4</string>
    	<key>AELRequiredIOPCIDevice</key>
    	<string>[B]AGP[/B]</string>
    	<key>AEPCopyFiles</key>
    	<array>
    
    Change that to PCI
    Yeah, I know... Im awesome. :D
     

Share This Page