PPPoE (DSL) on PowerBook 540c (68k)

Discussion in 'Mac Help/Tips' started by LimeiBook86, Sep 20, 2002.

  1. LimeiBook86 macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #1
    My friend has a PowerBook 540c (68k) it has Mac OS 7.6.1 on it (I can upgrade to 8.1 if I need to) But all he wants to do is use his Verizon DSL connection on his PowerBook, his PowerBook has an ethernet port (AAUI) and an adapter for regular ethernet wire. do you need to use PPPoE to use DSL? Thats what he uses on his PC. So all I need is a PPPoE program that works on a 68k PowerBook with mac OS 7.6.1 - 8.1

    Please help... :(
     
  2. GeeYouEye macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #2
    hmm... don't know if it's possible at all. I don't know what PPPoE program verizon sends, but SBC gives you EnterNet 300 - which doesn't work on anything less than 8.6. I suspect Verizon is the same. The only other one I know of is MacPoET, which only runs under 9. Honestly, I'd tell him to either make sure he has a LAN and not just a PPPoE connection or (better) get a new computer.
     
  3. GeeYouEye macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #3
    Just though of something else

    You might be able to upgrade the processor to a 601. That might let you run 8.6, IIRC. Then you can run EnterNet 300, I think.
     
  4. Hemingray macrumors 68030

    Hemingray

    Joined:
    Jan 9, 2002
    Location:
    Ha ha haaa!
    #4
    Actually, that's not true. MacPoET will run on systems all the way back to 7.6 as long as there's OpenTransport 1.1.1. The problem is the program's not fat, so it will only run on PPCs. Of course this is also MacPoET 2.5 I'm talking about, so maybe 1.0 (if it can even be found) was written fat, I'm not sure though.
     

Share This Page