Prevent opt+numpad from switching spaces

Discussion in 'OS X Mountain Lion (10.8)' started by BrandoFiasco, Jul 26, 2013.

  1. macrumors member

    Joined:
    Jan 28, 2011
    Location:
    Santa Monica, California
    #1
    Im trying to use alternate characters in Photoshop using the ALT+xxxx keystrokes but everytime I hit 2 3 or 4 on the numpad my space switches to the corresponding space. I checked in keyboard prefs and they are still on the default where cntrl+x switches spaces.

    Is this normal? It might be an old stubborn setting I use to use, is there a plist I could delete?

    Thanks for the help.
     
  2. macrumors 6502a

    Joined:
    Nov 29, 2012
    #2
    System Preferences - Keyboard - Shortcuts - Mission Control


    Sent from my iPhone using Tapatalk 2
     
  3. macrumors 68020

    Joined:
    Jun 15, 2012
    #3
    As you point out, <ctrl> + numpad is the shortcut for Spaces, so not sure why <alt>+ numpad is switching.

    Also, Alt+xxxx is a Windows-only key sequence. Unless you're running Photoshop in a Windows Virtual Machine, then you're not going to get those codes, even if Spaces is interfering.
     
  4. thread starter macrumors member

    Joined:
    Jan 28, 2011
    Location:
    Santa Monica, California
    #4
    oooohhh didnt know that was a windows only thing....guess i'll try to find a work around. thank you.
     

Share This Page