Printer Networking Issue (Canon MP800)

Discussion in 'Mac Accessories' started by masterhiggins, Feb 16, 2006.

  1. masterhiggins macrumors member

    Joined:
    Nov 30, 2003
    #1
    Greetings, people. I've had the biggest problem trying to find the correct driver combination for my All-In-One Canon MP800 printer. I have it connected directly to a Windows XP machine an I'm attemtping to share it across the network. I'm actually able to see and print to the device, but my the correct driver is not listed. I've tried everything from installing Gimp-Print on the factory disc to downloading the OS X drivers for Tiger, but my model still doesn't appear. I've been connecting it using Windows Printing and selecting a different model that's listed (by Canon), but whenever I output, the test prints are scaled-down or in B&W. When I connect the printer directly to my iMac it works perfectly, but the iMac is my pro audio machine so I don't want it to be physically connected. Also, I have an iBook so I'd still have to network it. A print server is also out of the question as All-In-One functionality is not supported. Has anyone succesfully shared this unit before? Either way, I'd appreciate any ideas. Thanks!

    -Sam
     
  2. kaz219 macrumors member

    Joined:
    May 8, 2006
    #2
    You have to click on "more printers..." after having clicked on the "add printers". And then, choose canon IJ network in the list. Normally, you should then see the MP800.
     

Share This Page