Printing in Jaguar with an Epson 740i

Discussion in 'Macintosh Computers' started by Bmode, Jan 18, 2004.

  1. Bmode macrumors regular

    Joined:
    Jan 2, 2004
    Location:
    California, USA
    #1
    Does anyone else have printing problems in Panther with older epson printers? For some reason, my USB Epson 740i will not print Photoshop 7 documents accurately in 10.3.2, I have to bring up Photoshop 6 in classic mode to get a clean pass.

    Everytime I print something in OS X, these little dots appear over the entire page, even over the text and picture portions. I've tinkered with the settings, but I cannot eradicate these annoying "dot matrix" looking spots.

    Please don't suggest the obvious of buying a new printer...this much is certain, but in the meanwhile, I'd like to figure this out.:)
     
  2. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #2
    my 740i doesn't print at all in Panther! The computer and printer act as if they are printing, but blank pages get spit out! :(
     
  3. Bmode thread starter macrumors regular

    Joined:
    Jan 2, 2004
    Location:
    California, USA
    #3
    From what applications are you trying to print from. Appleworks 6.2.9, Textedit, and Word print fine for me, it's just Photoshop I have a real problem with.

    Try re-assigning your printer in the systems prefs and restart everything, that usually works for me when it gets stuck, which is very frequent!

    I also recently found the print settings in OS X that OS 9 has, but it's still not as good as classic mode drivers.
     
  4. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #4
    edit: nevermind... it seems that the printer prints just fine in color, but not in black, meaning I'll just try replacing the black ink even though the light isn't on.
     

Share This Page