Printing, network, uber-configuration and massive help needed!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by hob, Feb 27, 2004.

  1. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #1
    Ooooookay....

    For SOME reason, I can only connect to my XP box when it's part of a domain on my makeshift Windows 2003 server - called USERS. The box is called HOBPC, and when I go to connect, it wont recognise any of my domain-set usernames...

    BUT it will accept a local HOBPC username and password, but only when it's part of the Domain - NOT when it's in a workgroup of its own...

    So I can kinda get it to connect to share files, but when I want to print - i hit a problem.

    It asks for a username and password but does not let me specify a domain - I need to specify HOBPC, but i think it's making me go for USERS!!

    Any ideas? Or how to get it so I don't have to use all these stupid workarounds?!

    Cheers
     
  2. Sparky's macrumors 6502a

    Sparky's

    Joined:
    Feb 11, 2004
    #2
    I have no clue what you're talking about, but do you think it may have to do with privileges and /or file sharing?
     
  3. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #3
    Sorry, it was very late!

    Basically, I'm using a workaround that means I have to have all my computers in a domain, but I can't access my computers using the domain passwords, I have to use their local passwords.

    But, when I go to print, I can't say I want to use the local account - so does anyone know how I can?
     

Share This Page