Printing/Networking Problems with wireless! Please Help.

Discussion in 'Mac Basics and Help' started by mherz, Jul 29, 2005.

  1. mherz macrumors member

    Joined:
    Aug 11, 2004
    #1
    This is my network setup:

    - a D-Link G-664 T wireless ADSL router, connected to the internet (works)

    - a Powermac G4, connected with ethernet cable to the router, running 10.4.2 (all works fine)

    - a PB 12", connected via wlan to the router, running 10.4.2 (internet&filesharing works)

    - a postscript laserprinter OKI 12i/n, connected with ethernet to the router.


    These are my problems:

    - I cannot get an IP number for the printer. When I go to the setup page of the router using safari, it lists only the powermac as a connected machine, even though the printer is connected, up and running

    - I CAN print from my Powermac (which is conected with wire) but NOT from my PB (which is connected with wireless).
    (to be precise: i can print from my PB using "shared printing" via the powermac, but for that I always have to have my Powermac up and running)

    - I CANNOT set up the printer on my PB (apart from shared, as mentioned above) It does not show up in the list when opening the printer setup utility. Because I dont know its ip number, ip printing doesnt work either.

    - The PB is NOT listed in the list of connected machines, in the setup pager of the router, even though it is connected, and internet and file sharing works on the PB.

    Anyone? Help please, because in this setup it is so annoying to always print using 'sharing' and to always have my Powermac on. In the documents for the OKI printer it clearly says that network printing is possible and that dynamical IP numbers with DHCP works etc.etc.

    thanks for your advice.
    MHERZ
     
  2. mherz thread starter macrumors member

    Joined:
    Aug 11, 2004
    #2
    Anybody?????

    No one have an idea or anyone with the same problem?????

    MHERZ
     

Share This Page