Printing to Dell M5200 network printer

Discussion in 'Mac Basics and Help' started by retrovertigo, Dec 20, 2006.

  1. retrovertigo Guest

    I've had some weird issues with printing to the network printer at work. I am able to print simple text documents from apps like TextEdit, but when printing pages from apps like NeoOffice, Thunderbird, and Firefox, the print job fails.

    I have it setup using IPP (Internet Printing Protocol), and have supplied the IP address of the printer. Now, this printer is within a directory that requires windows users to authenticate to setup the printer. I would normally think this was the problem, but the fact that I'm able to print from some apps and not others makes everything a bit more confusing.

    Has anyone else had any luck printing to a network printer from their Mac?
  2. Sesshi macrumors G3


    Jun 3, 2006
    One Nation Under Gordon
    Have you installed the drivers for the printer? Some would advertise themselves under Bonjour but unless you have the driver for the printer (whether native or otherwise) it's not going to work.
  3. retrovertigo thread starter Guest

    Yeah, I've got the driver installed, as well as ESP GhostScript, foomatic-rip, and Gutenprint. Here are the log entries after I set CUPS' logging level to "debug":

    I [20/Dec/2006:07:27:50 -0600] Adding start banner page "none" to job 50.
    I [20/Dec/2006:07:27:50 -0600] Adding end banner page "none" to job 50.
    I [20/Dec/2006:07:27:50 -0600] Job 50 queued on 'Dell_Laser_Printer_M5200' by 'erik'.
    I [20/Dec/2006:07:27:50 -0600] Started filter /usr/libexec/cups/filter/cgpdftops (PID 849) for job 50.
    I [20/Dec/2006:07:27:50 -0600] Started filter /usr/libexec/cups/filter/pstops (PID 850) for job 50.
    I [20/Dec/2006:07:27:50 -0600] Started backend /usr/libexec/cups/backend/ipp (PID 851) for job 50.
    E [20/Dec/2006:07:27:53 -0600] [Job 50] Print file was not accepted (client-error-request-value-too-long)!
    E [20/Dec/2006:07:27:53 -0600] PID 851 stopped with status 1!
    I [20/Dec/2006:07:27:53 -0600] Hint: Try setting the LogLevel to "debug" to find out more.
    I [20/Dec/2006:07:27:53 -0600] Saving printers.conf...
  4. retrovertigo thread starter Guest


Share This Page