Pro Tools 8 & Waves Plugins under SL

Discussion in 'Digital Audio' started by stoox, Aug 29, 2009.

  1. macrumors newbie

    Joined:
    Jul 6, 2008
    #1
    Has anyone had any experience running these under snow leopard.
    i know they aren't really supported yet.
     
  2. macrumors member

    Joined:
    Oct 27, 2006
    Location:
    Portland, OR
  3. macrumors 6502a

    Joined:
    Aug 6, 2007
    #3
    Check out the Digidesign forums...

    http://duc.digidesign.com

    Under HD/LE/M-Powered Mac subforms, you'll find some SL threads, and you'll find some people who have tried it.
    From what I've read, I believe it worked alright for them. Don't know if anyone has tried Waves stuff on SL though.

    If you're between projects, you could make a backup of your system now and give it a shot.

    I'm personally holding off until Digidesign says we're good to go and we're one or two patches into SL.
     
  4. macrumors 6502

    Joined:
    Dec 12, 2008
    #4
    I tried PT8 LE today on Snow Leopard just to see how it handled it. PT won't open a session from the start option, though I was finally able to get PT to start a new session. I was able to then open a session, but it was seriously screwed up. All of my inputs were...well, it was just a trainwreck.

    Digi said PT8 was unsupported with Snow Leopard, but I had to try it anyway. As usual with Avid, don't expect it to work and you won't be disappointed.
     
  5. macrumors 6502a

    pkoch1

    Joined:
    Oct 3, 2007
    Location:
    Boston
    #5
    So far, no problems with either Pro Tools 8 or any of my Waves plugins. George Massenburg says all his stuff is compatible (for now) with 10.6 also, but I bet he uses mostly (all?) MDW plugins in his PT rig.
     
  6. thread starter macrumors newbie

    Joined:
    Jul 6, 2008
    #6
    so as far as i can tell its like a 50/50 shot.

    i want to upgrede.

    i hope they support it soon...
    i might give it a try here soon.
     
  7. macrumors newbie

    Joined:
    Dec 22, 2009
    #7
    Waves V7 is fully supported with 10.6.2

    Waves Plugins under the version 7 (the new one) is fully supported with PT 8 under Snow Leopard 10.6.2
     
  8. macrumors 6502a

    Joined:
    Aug 6, 2007
    #8
    Waves V7 along with PT 8.0.3 :)
     

Share This Page