Pro Tools help - error

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by cgnjny, Sep 8, 2004.

  1. cgnjny macrumors newbie

    Jul 10, 2004
    Hi --

    I'm trying out my friend's copy of Pro Tools 6.0 for Mac OS X prior to buying my own and wanted to know how to fix an error I'm receiving when starting up.

    I'm running Panther 10.3.5 and all seemed to have installed correctly. However, when I run the program, I get an "internal error -1119" and it quits.

    Anyone else having this problem? I checked Digidesign's Web site and found one small bit on how my clock is off or something like that.

    Any advice would help!
  2. fingers macrumors regular


    Jan 16, 2004
    What digidesign interface are you using with it?
    i.e. mbox, 002 etc

    Have you have updated Pro Tools 6 to version 6.4? (the latest core audio driver might be a good idea too.)

    Good luck
  3. shake macrumors regular

    Aug 14, 2002
    Toronto, CANADA
    what version of ProTools 6.0 is it??? there is an LE version, and a TDM (or HD) version... also, version 6.2.3 is the minimum version for Panther (but this is also dependent on the audio interface you are trying to use)

    you also will require an audio interface from Digidesign. If you have the LE version of ProTools, you can use the Mbox or Digi002. If you have the TDM (HD) version of ProTools, then you need some seriously expensive and overpriced hardware.

    so basically, ProTools will NOT run without proper hardware. if you want more specific details, go to and check out their "compatibility" section under "Support".


Share This Page