Probably my end, but...

Discussion in 'Site and Forum Feedback' started by Sesshi, Nov 29, 2006.

  1. Sesshi macrumors G3

    Sesshi

    Joined:
    Jun 3, 2006
    Location:
    One Nation Under Gordon
    #1
    ... just thought I'd check. No problems with image uploads?
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    testing,...
     

    Attached Files:

  3. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #3
    seems to work on my end. what's the error?

    arn
     
  4. Sesshi thread starter macrumors G3

    Sesshi

    Joined:
    Jun 3, 2006
    Location:
    One Nation Under Gordon
    #4
    Uploads just time out. It's most probably my router, I changed it not so long ago and I've been playing about with UPnP apps for the last couple of days here. Got back here, fired up the upload and nothing happened. Just wanted to check it wasn't a site restriction, thanks.
     
  5. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #5
    Heh... arn your test image uploaded fine but now your avatar doesn't complete...

    OK I am amused by small things...
     
  6. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    might be a safari thing. sometimes safari timesout my uploads. Try another browser when it happens.

    arn
     
  7. imacintel macrumors 68000

    Joined:
    Mar 12, 2006
  8. Sesshi thread starter macrumors G3

    Sesshi

    Joined:
    Jun 3, 2006
    Location:
    One Nation Under Gordon
    #8
    Just so you know, it was most likely UPnP fuggery with the router and a Twonky app I was using.
     

Share This Page