Problem after iTunes and QuickTime Update

Discussion in 'macOS' started by Ikstej24, Sep 7, 2005.

  1. Ikstej24 macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #1
    After I installed the updates and restarted I am getting a weird problem. Randomly, my top menu bar flashes and goes to the finder. So then, I have to reclick back on whatever I am working on. It just did it as I was typing this.

    I repared permissions and it still didn't fix the problem.

    Does anyone know what is happening?

    P.S. I am using 10.4.2
     
  2. machobson macrumors regular

    Joined:
    Apr 19, 2005
    #2
    Haha, intresting the same thing happens to me since Panther. (Running 10.4.2 now). I would be intrested to know the problem also. I thought it was normal!
     
  3. Ikstej24 thread starter macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #3
    The hard drive icons on the desktop also dissappear for a second.
     
  4. Hemingray macrumors 68030

    Hemingray

    Joined:
    Jan 9, 2002
    Location:
    Ha ha haaa!
    #4
    Hm, haven't had THAT problem, but now my Quicktime Player sports two Help menus... hmph.
     
  5. Ikstej24 thread starter macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #5
    It seems like the finder is quitting and then restarting again.
     
  6. Mac_Freak macrumors 6502a

    Joined:
    Apr 22, 2005
    #6
    Damn, me too. He it is kind of funny, because we need use some help right now. :D
     
  7. Ikstej24 thread starter macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #7
    Well I did an archive and install, and now everything is ok even after all of the updates.
     
  8. MrSugar macrumors 6502a

    MrSugar

    Joined:
    Jul 28, 2003
    #8
    same problem here.

    If I am in column mode in finder as soon as I get to an App, mp3, or QT movie the finder restarts itself.

    Restarted, repairing permissions now... seems like we have a bug here.

    edit: did the above, still having the problem.

    Is anyone else getting this? It's extremely frustrating. I have no idea what to do to fix it ....

    edit 2: It seems to be happening with everything I view in column mode. If I get to the point of having a small "preview of it" in the last column, it will restart finder RIGHT afterwards. What is going on?!
     
  9. MrSugar macrumors 6502a

    MrSugar

    Joined:
    Jul 28, 2003
    #9
    Is anyone else having this problem? I am really looking to shed some light on it. Not being able to use finder properly is incredibly frustrating.

    Any idea what it could be?

    I am also finding that I am unable to "get info" on anything, as soon as I try it restarts the finder.
     
  10. Ikstej24 thread starter macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #10
    I Fixed the problem (with a lot of work)

    I had to do an archive and intall of Tiger, and then do all the updates, and then copy over the preferences for everything again.

    My guess is that something in the Finder got corrupted in the process of upgrading iTunes and QuickTime, but after a lot of work, I got it working correctly again.
     
  11. MrSugar macrumors 6502a

    MrSugar

    Joined:
    Jul 28, 2003
    #11
    Well congrats on getting it to work.

    This just seems absolutely ridiculous that you have to do that much to get this to work. I mean, how in the world does a quicktime update mess up so much. I am pretty frustrated with apple right now, absolutely ridiculous.

    Thanks for the help though, maybe I will have to do what you did.
     
  12. MrSugar macrumors 6502a

    MrSugar

    Joined:
    Jul 28, 2003
    #12
    Just wanted to let anyone that might have this problem know, installing the 10.4.2 combo update on top of itself fixed all my problems.

    It cleared up everything and it's all running great now.
     
  13. kellyf macrumors newbie

    Joined:
    Jan 22, 2009
    #13

Share This Page