iPad Problem connecting ipad 2 to macbook

Discussion in 'iPad' started by HAVOC3, May 27, 2013.

  1. macrumors newbie

    Joined:
    May 26, 2013
    #1
    RECENTLY I TRIED TO CONNECT MY IPAD 2 TO MY MACBOOK VIA ITUNES AND I GET THE MESSAGE

    The iPad “______’s iPad” cannot be used because it requires iTunes version 10.6.3 or later. Go to www.itunes.com to download the latest version of iTunes.

    I have the last update 10.6(40). I run Mac OS X 10.5.8 on macbook and 6.1.3 on IPAD

    Can anyone help?

    Thanks!
     
  2. macrumors 6502a

    paulbennett95

    Joined:
    Aug 30, 2012
    Location:
    Long Island, NY
    #2
    Try running Software Update on the Mac and install any updates, you may be missing a needed one, not necessarily an iTunes update.
     
  3. thread starter macrumors newbie

    Joined:
    May 26, 2013
    #3

    all my software is up to date....
     
  4. macrumors 6502a

    paulbennett95

    Joined:
    Aug 30, 2012
    Location:
    Long Island, NY
    #4
    It seems you need at least Snow Leopard for iOS6, according to a quick Google search.
     

Share This Page