problem connecting MACbook to 42 inch LCD

Discussion in 'Apple TV and Home Theater' started by roichen, Jul 23, 2009.

  1. macrumors newbie

    Joined:
    Jul 23, 2009
    #1
    I got new philips 42" LCD (PLF5604H)
    i connect my Macbook to it, using DVI to HDMI cable.
    on System preferences -> display.
    i select the philips LCD with 1920x1080 resolution.
    i set the mac display and the Philips LCD as mirror displays.
    it works ok except that the desktop doesnt appear on all the LCD screen
    ( i have black bars on the sides)
    maybe its because the native resolution of the mac is 1280x800 which is diffrent aspect ratio the the LCD's 1920x1080? so the mac screen "force" its aspect ratio on the TV?

    when i dont use mirror screens , the desktop grab all the TVs screen, but i cant see the dock, or the top status bar of the desktop.. (and it really hard to work with continuos screens...)
    how can i view the desktop on all the tv screen?

    i hope this is the right forum for this question.
     
  2. macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
    #2
    In system preferences, display, there should be something that says Overscan, check if off and see if that helps.
     
  3. macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #3
    You need to have two screens at the same resolution in order to mirror without the black bars. There is no way around this.

    If you want your dock and menu bar on your TV, you can move them over by dragging the top bar over to the other monitor in the screen config,
     
  4. macrumors 6502

    Joined:
    Mar 25, 2003
    #4
    You could use your MB in clamshell mode. Just connect the MB to the TV, sleep the MB and close the lid. Use an external mouse or keyboard (I think remote control might work too) to wake up the Mac.

    The MB will use the TV as main display with the full resolution. You can open lid if you want to and use the built-in keyboard and trackpad.
     

Share This Page