Problem downgrading iPhone 4 firmware to 4.0.1 (error 3194)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hammerfix, Feb 3, 2011.

  1. macrumors newbie

    hammerfix

    Joined:
    Feb 3, 2011
    #1
    I'm trying to downgrade the firmware on my iPhone 4 from 4.2.1 to 4.0.1, but whenever I try to restore, error message 3194 appears and I cannot restore.

    It isn't just this phone, I tried to downgrade my 3G to see if it was a problem with the iPhone 4, but it didn't work either.

    Help would be greatly appreciated.
     
  2. macrumors 65816

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Gosh, you went from a 1013 to a 3194!
    Try here:http://www.google.com/cse?cx=011016119145480959114%3Akuv1aq0hily&ie=UTF-8&q=error+3194+site%3Aforums.macrumors.com&hl=en&as_qdr=all&meta=
     
  3. macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    Use Tiny Umbrella to save your SHSH blobs. These blobs will tell you what iOS you can install. If 4.0.1 is not one of the blobs saved, you can not install it.
    If you have the blob for 4.0.1, you can use TU to downgrade.
     

Share This Page