Problem: Epson Stylus R300 w/ Mac OS X 10.4.*

Discussion in 'Mac Accessories' started by j.close, Mar 19, 2006.

  1. j.close macrumors newbie

    Joined:
    Mar 19, 2006
    #1
    Hello can someone please help me. Ive had this problem for over a year now since i got my R300 and i cant get my macs to print. The printer is set up through a network..so it's not connected directly via USB. Ive tried gimpprint but it wont work..at least what ive done. If thats the only way can someone do a step by step for me? Or if theres another way to print?! Please i really need this help

    Thanks a lot
     
  2. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #2
    Try installing the printer drivers on the Mac you are using.
     
  3. j.close thread starter macrumors newbie

    Joined:
    Mar 19, 2006
  4. Artful Dodger macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #4
    While I can somewhat understand this, as I have the R300 and a Canon, you still need to install what was on the cd/install disc with this otherwise you won't get it to work right. I thought I could just plug it in and use it with a few programs that I had, however it didn't want to play nice with my G5 iMac Rev.B, until I installed what was on the cd and I was running 10.4 at that time.
    Also what happens when you select it and try to print? Any errors or a message of some sort?
    Give it a try and post back :)
     
  5. j.close thread starter macrumors newbie

    Joined:
    Mar 19, 2006
    #5
    yeah well where i jsut add it and print it
    it jsut like print all this info like my comptuer name etc..
     
  6. Dopeyman macrumors 6502a

    Joined:
    Sep 5, 2005
    Location:
    Los Angeles!
    #6

    Que? :confused:
     

Share This Page