Problem Installing Guitar Rig Demo!

Discussion in 'Digital Audio' started by Sirus The Virus, Jun 1, 2005.

  1. macrumors 6502a

    Sirus The Virus

    Joined:
    May 12, 2005
    Location:
    Texas
    #1
    I tried to install the Guitar Rig demo on my iMac G5 and I got these two error messages. I tried installing it on Panther and I had the same problems, so I tried it on Tiger for the first time this morning and I still had the same issues. Is there someting on my system that is preventing this from installing? Or is there just something wrong with the demo of something?
     

    Attached Files:

  2. macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #2
    Are you running in the admin account? It looks like you're running into privilege problems.

    If you are in admin, then a repair permissions is never a bad thing to try.
     
  3. thread starter macrumors 6502a

    Sirus The Virus

    Joined:
    May 12, 2005
    Location:
    Texas
    #3
    Even when I'm administrator this occurs. But what's the number error?
     
  4. macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #4
    Humm, i would def try a repair permissions and then give it another go.

    I have had a somewhat simular experience on a PM with Reaktor. I had to create another user to install the software. Totall weird (and it saved me about 2 weeks worth of waiting by bypassing the IT-department on campus), but it worked. :)

    Hope this helps..

    cameron
     

Share This Page