Problem: iTunes sound gap

Discussion in 'Mac Apps and Mac App Store' started by Chimera, Sep 22, 2005.

  1. Chimera macrumors 6502

    Joined:
    Oct 29, 2004
    Location:
    Surrey, England
    #1
    I've just got a new Powerbook and moved all my music from my old iMac onto it. However now often when I skip through the start of any track after a couple of seconds there is a sound gap, as if the computer cannot catch up?!

    I imagine this could be due to either the new iTunes version but it may have something to do with the copying over of the music. Does anyone else have this problem with the new iTunes or any tips to stop this?

    Thanks in advance
     
  2. Chimera thread starter macrumors 6502

    Joined:
    Oct 29, 2004
    Location:
    Surrey, England
    #2
    I've had a look at the activity monitor and I think it could be the pearlyrics widget, as the new version copies the lyrics from the current song into the file which may cause the decreased responsiveness.

    Anyone else found this an issue?
     
  3. mcmav37 macrumors 6502

    Joined:
    Dec 30, 2004
    Location:
    Ann Arbor, MI
    #3
    I have found the exact same problem. I haven't checked into the activity monitor, but feel pretty confident that the delay is related to copying the downloaded lyrics into iTunes because the second time you listen to a song, it doesn't have the same pause.
     
  4. GreeneGirl7 macrumors regular

    GreeneGirl7

    Joined:
    Mar 10, 2005
    Location:
    Oxford, England
    #4
    That is definitely what's causing it, but that's not actually a problem persay. Just like when you load artwork into the info when a song is already playing, the song will pause while the info is embedded. It only occurs one time.
     

Share This Page