Problem Manually Installing app

Discussion in 'iOS Programming' started by amalshah71, Feb 20, 2009.

  1. macrumors member

    Feb 1, 2009
    I am trying to manually install my simple app..and trying to get it worked...but it doesn't...on launch it just gets killed...
    got tips from following link...

    i am in similar situation since last five days..not able to properly start my app on iPod Touch...

    In one of the statements --> "
    And ensure you have "Any iPhone OS Device" under the "Code Signing Provisional Profile" but this time select "Default Provisioning Profile for Code Signing Identity" "

    No where i could find "Code Signing Provisional Profile" in xcode...i am using xcode 3.1.2

    The things that i have done are :

    --> deleted all files/folders present in build folder of the project directory
    --> selected Active SDK as "Device iPhone OS 2.2"
    --> selected Active Configuration as "Release"
    --> selected "Any iPhone OS device" in code signing identity and kept value as empty...
    --> couldn't find "Code Signing Provisional Profile" skipped this step....(where can i find it?)
    --> went to Build in Toolbar and clicked "Build"
    --> got "code sign error....."
    --> so, selected Active SDK as "Device iPhone OS 2.1"
    --> in build/Release-iphoneos got
    --> Transferred to iPod's "Applications" folder
    --> logged in using userid as "root" and password as "alpine"
    --> executed "ldid -S /Applications/"
    --> when i execute the command there is no response as such on below...

    Amal's iPod:~ root# ldid -S /Applications/
    Amal's iPod:~ root#

    --> then "exit" the terminal
    --> Restarted iPod Touch...
    --> saw HelloWorld on the springboard
    --> tapped on the icon..and got killed after start..
    --> Though i fake signed the app as above....still to no use..

    What am i missing?


Share This Page