Problem: Prebindings keep being build on each boot

Discussion in 'OS X' started by Simon R., Mar 5, 2007.

  1. macrumors 6502

    Sep 25, 2006
    Usually my Mac Pro boots really fast, at around 12 seconds, but after I installed a piece of audio software yesterday, it constantly does the "prebindings" updating on each boot. It is making me crazy. I tried to completely uninstall that software, rebuild the prebindings, rebuilt the Spotlight too and repaired permissions. Still prevails, heeeeelp!
  2. macrumors regular

    Sep 4, 2006
    Is this ‘piece of audio software’ Audio Hijack or Soundflower (both from Rogue Amoeba)? If so, it probably installed Unsanity’s Application Enhancer (APE) which has had problems with Rosetta/prebindings (even though APE is itself a Universal Binary). In order completely to remove APE from your system (if this is what the problem is), then you should download the APE installer program from the APE website, run the installer, and choose the option to 'Uninstall'. Restart, and see if your problem continues.

    You can see if APE is installed because it adds a prefpane to System Preferences. It also puts files in /Library/Frameworks, and other locations. As I found recently, even if you've removed the prefpane but not the other files, it can still cause problems with Rosetta/prebindings.

    I hope this helps.
  3. thread starter macrumors 6502

    Sep 25, 2006
    thanks for your suggestions. No, it was "KORE" by Native Instruments. And I believe I have now removed all traces of it, but still no luck.
  4. thread starter macrumors 6502

    Sep 25, 2006
    I found the solution, and it WAS related to "APED" - caused by an installation of Application Enhancer. I am currently trying to find out if NI software is installing this.
  5. macrumors 65816


    Oct 5, 2006
    London, United Kingdom
    Im having the same problems with my Macbook Pro. And I have not installed or uninstalled any software recently but it started about 3 days ago. Boot up times have slowed down a bit but the main slow down is when its loading the desktop. When I check activity monitor i see prebindings there and taking up a huge amount of ram. Dunno whats causing it at all :confused:

Share This Page