Problem print pages on Epson c60

Discussion in 'Macintosh Computers' started by optijaz, Sep 24, 2003.

  1. macrumors member

    Joined:
    Jan 12, 2003
    Location:
    Melbourne, Australia
    #1
    I've been having problems with print outs lately on my Epson C60 from Mac OS X.

    It some how:
    -skips page 2
    -then prints out 2 copies of page 5
    -then skips page 6
    -then 2 copies of page 7

    Then haven't really been going much further then that.

    I've tried deleting printer from list re-selecting it, and also have tried re-installing downloaded printer drivers from Epson.

    Has any one ever come across this? I can't for the life of me figure it out.

    (My current sollution is to "preview" the missed pages invidually from a different printer in my list then printing back on the Epson C60)

    Thanks in advance if any one can help :)
     
  2. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Re: Problem print pages on Epson c60

    If I were a betting man, I would bet that you are using page breaks near the bottom of your pages.
     
  3. thread starter macrumors member

    Joined:
    Jan 12, 2003
    Location:
    Melbourne, Australia
    #3
    No, no page breaks in use.

    It's for PDF Files that it has this problem, works ok for Word files. And I use Preview for PDF printing.

    ---
    Well dumb me didn't think to try it through Adobe Acrobat, and it works through that ok.

    Must be some bug in the Apple Preview program with the PDF's I'm browsing?

    Oh well problem solved.
     
  4. macrumors 68020

    mymemory

    Joined:
    May 9, 2001
    Location:
    Miami
    #4
    I have that printer but never had that problem or anything similar.
     

Share This Page