Problem receiving HTML-mail in Entourage X

Discussion in 'Mac Apps and Mac App Store' started by syke, Sep 29, 2004.

  1. syke macrumors newbie

    Joined:
    Sep 29, 2004
    #1
    Hi folks,
    I have trouble receiving HTML-mail.

    I create it in Outlook 2002 on a PC (it looks fine and dandy). Then I send it to the Mac (Running OS X Panther 10.3.5 and Office X 10.1.5). When I open the mail in Entourage it looks just like plain text. The content type in the internet header is text/plain.

    If I forward the mail to another PC running Outlook, it opens and displays the mail as HTML. :confused:

    Any help appreciated!
     
  2. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #2
    I'm using Entourage from Office 2004, but if it's the same then it sounds like you might need to enable html display in the preferences. My setting is in the 'Security' section.
     
  3. syke thread starter macrumors newbie

    Joined:
    Sep 29, 2004
    #3
    Under 'Read' in Mail & News Preferences, I have enabled "Display complex HTML in messages" and "Allow network access when displaying complex HTML". Other than those two, I can't find any options for turning on / off HTML in mails.

    Also, I've tried to create a HTML mail in Entourage, and send it to the PC running Outlook 2002. No problem displaying the mail as HTML. Also, here's that header:

    Code:
    Message-ID: <BD817E2B.D7%stefan.falk@mytravel.se>
    Mime-version: 1.0
    Content-type: multipart/alternative; boundary="B_3179380267_4799150"
    
    > This message is in MIME format. Since your mail reader does not understand
    this format, some or all of this message may not be legible.
    
    --B_3179380267_4799150
    Content-type: text/plain; charset="ISO-8859-1"
    Content-transfer-encoding: quoted-printable
    
    --B_3179380267_4799150
    Content-type: text/html; charset="ISO-8859-1"
    Content-transfer-encoding: quoted-printable
    
    --B_3179380267_4799150--
    
     

Share This Page