Problem with airport configuration

Discussion in 'General Mac Discussion' started by TDT, Apr 12, 2004.

  1. TDT macrumors member

    Joined:
    Apr 4, 2004
    Location:
    University of Iowa - Iowa
    #1
    Hey all,

    My setup is below:
    Station: a wireless 802.11b router with 128 bit encryption
    Connector: Mac OSX on a PB 15.2 with an airport extreme card.

    Problem:
    I would like to get my laptop with the ability to connect wireless to my network at home, and at college. I've tried multiple ways of doing this. The first way I went to the preferences menu, and opened the network option, made a new location, had airport, selected the specific network and inserted the password as the WEP encryption.

    I tried the above, and it doesn't 1. show up in the airport menu, and 2. doesn't connect in any way.

    I've tried another method too, i've clicked on the airport icon, and selected "Open Internet Connect", where I proceeded to create an 802.1X profile for my home location, and under the airport button I successfully created the network and inserted the WEP fields.

    The problem is that when I try to connect in the 802.1X tab, it stalls, and doesn't connect in the end. The WEP is sure, because i've typed it many times with no luck.

    I've tried to google on this problem, I've also read the book. The problem so far seems that I don't broadcast my SID, just for security reasons. Also, if I turn the airport off, and back on, all my status in the network list is gone. Is there a way to save this information so I don't have to enter it all manually all the time.

    Basic steps would be nice if anyone can help me, I am really new to the Mac scene, and am really trying to get stuff set up.

    Thanks
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    Well

    You say you don't broadcast the sid so that means you have mainually typed the name of the router, and the encrypted password, if you didn't do that then you didn't set it up right.

    Now, you forgot to say, who makes the router. Is it a Linksys, Netgear or Apple Airport. One thing that might need to be done is give a '$' sign infront of the password (no quotes mind you) if it is not the Apple Airport router.

    To save your settings, go to network on your system preferences. Under airport, tell it where it says "By default, join:" to sign into "A Specific Network" when under that certain location. That should save the option, so when you turn on a certain location (Apple in top loft, Location, the location you want), it will look for the certain router and use that password specified.
     
  3. TDT thread starter macrumors member

    Joined:
    Apr 4, 2004
    Location:
    University of Iowa - Iowa
    #3
    I have a D-Link wireless router. I will try what you suggested - if anyone else has some ideas to help me, that would be great too.
     
  4. TDT thread starter macrumors member

    Joined:
    Apr 4, 2004
    Location:
    University of Iowa - Iowa
    #4
    I got the problem solved in the end. The way I did this was the following (for future reference for anyone else who runs into this problem):

    1. Update the firmware on the DI-614+
    2. Change the authentication mode to WPA Personal in the router configuration.
    3. Set the router to broadcast the SSID, and restart the router.
    4. Once the airport sees the connection, open it up and type in the keyphrase, it should connect.

    I found many problems trying to connect without entering in the key phrase all the time so i did the following:
    1. Open the keys program (Applications -> utilities -> keychain access
    2. Click Password, then edit the name as the SSID of your connection, account user name as the phrase, password as the phrase, click access control and select "Allow all applications to access this item". enter the pass, save.

    I rebooted a few times after this to make sure it worked just fine. For me, it did. I was able to have it detect my wireless connection and connect without asking for a password. I'm very pleased.
     

Share This Page