problem with album covers when I update

Discussion in 'iPod' started by dr. holmes, Aug 23, 2006.

  1. dr. holmes macrumors newbie

    Joined:
    Aug 23, 2006
    #1
    Hi, I downloaded all of the album covers for my Ipod video 60 GB from amazon and other sources. The first time I updated my Ipod the covers were there. Then I added some more covers, updated again, and the covers that were there when I updated the 1st time were erased. The covers are all still there when I use Itunes, they just disspeared off the Ipod. Any way to fix this? I went to the apple store and called tech support but no one seems to know how to fix this problem. Any help with this would be very much appreciated! Thanks.
     
  2. MattyMac macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #2
    I had a problem similar to this last week. Go to iTunes>Preferences>iPod and disable the artwork. Then Sync your ipod. Then go back and Check the box to enable artwork and sync it again. Everything should be fine and dandy then. You are basically just telling it to remove all artwork then putting it all back on. I think there is some kind of a glich with the video iPods involving artwork:confused:

    ...anyhow, that should work.
     
  3. bammac macrumors member

    Joined:
    May 20, 2005
    Location:
    Melbourne
    #3
    And just in case that does not work I would make sure the ID3 Tags are v2.3 and not v2.4. I had a similair issue where album art would not 'stick' to the song file. Once I converted it back to v2.3 the problem went away in iTunes.
     
  4. ipodcentral112 macrumors regular

    Joined:
    Jun 21, 2006
    #4
    That sounds like a pretty good idea to me as a first attempt!
     

Share This Page