Problem with Bluetooth on Powerbooks and iBooks

Discussion in 'General Mac Discussion' started by Mac Dummy, Sep 18, 2004.

  1. Mac Dummy macrumors regular

    Aug 29, 2003
    Hey has anyone else expierenced a disappearing of the internal bluetooth module on their aluminum Powerbooks, and on Ibooks with built-in Bluetooth? If you have,if you where able to fix it, how did you do it? Any help with this issue would be greatly appreciated. I've got a 12" Pbook Rev. B (9/03), but I've been reading on Apple's forums that this is a reoccurring problem with everyone.

  2. Westside guy macrumors 601

    Westside guy

    Oct 15, 2003
    The soggy side of the Pacific NW
    I have, on rare occasions, had my Powerbook wake up from sleep and not seem to have the Bluetooth module available. In those instances, though, a reboot has fixed it - so I'm guessing that's not the same sort of circumstances you're experiencing.
  3. JeDiBoYTJ macrumors 6502a


    Jun 22, 2004
    Ft. Lauderdale, FL
    ive had that happen to me once so far. I tried restarting, still didnt work. then I reset my PRAM and it worked

    try reseting your PRAM, it worked for me. hold Option-Apple-R-P when you restart your computer, hold it until you hear a second startup chime.
  4. The Past macrumors 6502

    Aug 17, 2004
    Happened twice in the last year. Restart helped on both occassions. But the PRAM suggestion makes sense. I will try that next time.
  5. James Craner macrumors 68000

    James Craner

    Sep 13, 2002
    Bristol, UK
    I had a 1.25Ghz Al Powerbook 15" were the bluetooth module died. I called Apple and they talked me through a number of steps to get it working again, but all failed (including resetting the PRAM). In the end I had to return it for repair, Apple fixed it within 5 days and since then has worked flawlessly.
  6. raytube macrumors member

    Nov 13, 2003
    Bluetooth on G5

    I've had an internal Bluetooth module in my G5 stop working a couple of times in the last week or so. I just thought it was coincidence, is this a common issue people are having and did it start recently? these 2 times are the only times it's ever happened.


Share This Page