problem with DAVE networking app: I can't get rid of it!!!

Discussion in 'Mac Help/Tips' started by rabatjoie, Jul 22, 2003.

  1. rabatjoie macrumors member

    Joined:
    Jun 21, 2003
    Location:
    Paris
    #1
    Hi,

    I have a problem with the DAVE mac-to-windows networking app. i downloaded the demo once and after it expired, i tried to uninstall the thing because it kept tellimg me that the demo had expired at every startup.

    so i looked for an "uninstaller" or something, couldnt find one, and therefore hunted down all the files i could find and trashed them. all was well.

    then, two days ago, i tried to hook up my tibook with a win XP PC via a normal ethernet cable. when i entered my friends smb://...-address into the dialog in the connect to server menu, i was told that DAVE was not set up properly. that was the point where i almost lost my mind.

    any ideas? thanks in advance!
     
  2. scan300 macrumors 6502

    Joined:
    Mar 25, 2003
    Location:
    Melbourne, Australia
    #2
    I assume you installed a system X version of Dave:

    Many installers write an install log. Sometimes it's optional when installing.

    This log file will tell you everything that was written to and installed on your computer.

    If you can find Dave's install log file you will then be able to the items that need to be removed. If you trashed the log file, I suggest reinstalling the demo, and taking notice of the log file option and where it's written.

    Some of the common locations are:
    - in the applications own folder (Dave)
    - /Documents/Installer logs/

    Another resort is to hassle Thursby Systems, the creator of Dave.
     

Share This Page