Problem with Expose keyboard shortcut

Discussion in 'macOS' started by tejota1911, Nov 25, 2006.

  1. tejota1911 macrumors 6502

    Nov 10, 2006
    All of a sudden my keyboard shortcut for expose changed. I used to hit Command+F9 to access Expose. Now it brings up the backlight panel. Now, If I type Fn+F9 it accesses Expose. What would cause this change, and how do I change it back? Thank you.

    BTW- I am new to Macs. I've only had one for about a month.
  2. McGarvels macrumors 6502


    Nov 10, 2006
    Irvine, CA
    Click on the Apple at the top left of the screen...

    Choose system preferences...

    Go to Dashboard and Expose (seen in the first line)

    And change to your desire.

    Hope that helps.
  3. tejota1911 thread starter macrumors 6502

    Nov 10, 2006
    Thank you for your reply. However, I was familiar with that screen. The settings there haven't changed. It still says F9 for All Windows, and F10 for Application Windows. But when I push F9 or F10 the Backlight meter comes up. If I push Command+F9 or F10, I get the same thing. If I push Shift+F9 or F10, I get the same thing. Only when I push fn+F9 or F10 does Expose work. I want it to work when I push Command+F9 or F10. It used to work this way, and I don't know how to make it go back.
  4. beatsme macrumors 65816


    Oct 6, 2005
    reset the PRAM and see if that helps
  5. tejota1911 thread starter macrumors 6502

    Nov 10, 2006
    I tried resetting PRAM but it didn't help. I'm using a MacBook Pro so the F9 & F10 keys are also used for the backlight. What keys do you guys use for Expose? Just F9 & F10? Or a combination of keys?
  6. interlaced macrumors 6502a


    Nov 16, 2005
    System Preferences --> Keyboard and Mouse --> Keyboard --> Check "Use the F1-F12 keys to control software features"

    That used to confuse me too.

Share This Page